accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Hsu <jreucyp...@gmail.com>
Subject Re: Keep Tables on Shutdown
Date Fri, 27 Jul 2012 14:40:25 GMT
Do you mean "dataDir" in the zoo.cfg file?  I changed that from
"/tmp/zookeeper" to "/var/zookeeper"

On Fri, Jul 27, 2012 at 10:38 AM, David Medinets
<david.medinets@gmail.com>wrote:

> Have you changed the default zookeeper temp directory away from /tmp?
>
> On Fri, Jul 27, 2012 at 10:34 AM, Jonathan Hsu <jreucypoda@gmail.com>
> wrote:
> > I don't get any errors.  The tables just don't exist anymore, as if I
> were
> > starting accumulo for the first time.
> >
> >
> > On Fri, Jul 27, 2012 at 10:32 AM, John Vines <john.w.vines@ugov.gov>
> wrote:
> >>
> >> Can you elaborate on how they don't exist? Do you mean you have errors
> >> about files not being found for your table or every time you start
> Accumulo
> >> it's like the first time?
> >>
> >> Sent from my phone, so pardon the typos and brevity.
> >>
> >> On Jul 27, 2012 10:29 AM, "Jonathan Hsu" <jreucypoda@gmail.com> wrote:
> >>>
> >>> Hey all,
> >>>
> >>> I have a problem with my Accumulo tables deleting upon shutdown.  I
> >>> currently have Accumulo, Zookeeper, and Hadoop in my /opt directory.
>  I'm
> >>> assuming that somehow my tables are being placed in a tmp directory
> that
> >>> gets wiped when I shut my computer off.  I'm trying to develop and
> test on
> >>> my local machine.
> >>>
> >>> What should I change in the conf files or otherwise in order to ensure
> >>> that the tables are not destroyed on shutdown?
> >>>
> >>> Thanks
> >>>
> >>>
> >>> --
> >>> - Jonathan Hsu
> >
> >
> >
> >
> > --
> > - Jonathan Hsu
>



-- 
- Jonathan Hsu

Mime
View raw message