accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Juan Moreno <jwellington.mor...@gmail.com>
Subject Re: times on monitoring page are 3 hrs ahead
Date Thu, 17 May 2012 13:16:33 GMT
Time is GMT

On Thu, May 17, 2012 at 9:13 AM, Eric Newton <eric.newton@gmail.com> wrote:

> Hi Ameet,
>
> I almost always run Accumulo with a timezone of UTC, or I'm not that
> observant.  Could you post a jira ticket with the details and assign it to
> me (ecn)?  Thanks!
>
> -Eric
>
> On Thu, May 17, 2012 at 8:59 AM, Kini, Ameet M. <akini@mitre.org> wrote:
>
>>  ** **
>>
>> ** **
>>
>> I’m wondering if the times displayed on the graphs are in UTC, in which
>> case it is expected behavior, or whether it is an issue with my
>> environment. Are others seeing this too? ****
>>
>> ** **
>>
>> If it is indeed UTC, is there any way to configure the time zone for
>> those graphs? ****
>>
>> -Ameet Kini****
>>
>> ** **
>>
>> *From:* Kini, Ameet M. [mailto:akini@mitre.org]
>> *Sent:* Wednesday, May 16, 2012 2:01 PM
>> *To:* user@accumulo.apache.org
>> *Subject:* times on monitoring page are 3 hrs ahead****
>>
>> ** **
>>
>> ** **
>>
>> We’re noticing that the timings on the graphs on the monitoring page
>> (Ingest Entries/s, Ingest MB/s) are set to 3 hrs in the future. On the
>> other hand, the timestamp on the top of the page under “Accumulo Overview”
>> is correct. NTP is running. Any clues as to what may cause the
>> inconsistency?****
>>
>> This is v1.4.0. ****
>>
>> ** **
>>
>> Digging through the code, it looks like the latter uses Date() and the
>> former seems to be driven off of System.currentTimeMillis, but it isn’t
>> apparent to me where its formatted to show hh:mm. ****
>>
>>  ****
>>
>> -Ameet Kini****
>>
>> ** **
>>
>
>


-- 
Juan Wellington Moreno
*Software Engineer*
Potomac Fusion
6700 Alexander Bell Drive Suite 200
Columbia, MD 21044
Work: (443) 873-1470
Main: (347) 541-9256

Mime
View raw message