accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Vines <john.w.vi...@ugov.gov>
Subject Re: Navtive libs in accumulo source
Date Tue, 03 Apr 2012 15:11:56 GMT
It does in 1.5 with the appropriate profile.

John

On Tue, Apr 3, 2012 at 10:49 AM, Keith Turner <keith@deenlo.com> wrote:

> I do not think maven builds them.  Maybe it should.
>
> On Tue, Apr 3, 2012 at 10:41 AM, Aaron Cordova <aaron@cordovas.org> wrote:
> > Are the native libs compiled by default, i.e. via mvn compile or
> whatever?
> >
> > On Apr 3, 2012, at 10:26 AM, John Vines wrote:
> >
> > They are not required, but you get better performance by using the native
> > maps. You can build them by going to
> $ACCUMULO_HOME/src/server/src/main/c++/
> > and run make.
> >
> > John
> >
> > On Tue, Apr 3, 2012 at 10:17 AM, Hider, Sandy <Sandy.Hider@jhuapl.edu>
> > wrote:
> >>
> >> I am using Accumulo 1.4 rc5 which I checked out and compiled.  After
> >> installing on our cloud, the tserver logs were showing an error loading
> the
> >> native libraries,  I do not recall which now.  However when I checked my
> >> accumulo version it did not even have an lib/native directory.
> >>
> >>
> >>
> >> I was able to find and use the native dir under the Binary distribution
> of
> >> 1.3.5 but now I am wondering how should I have acquired the native
> files?
> >> Did I miss a step when compiling?
> >>
> >>
> >>
> >> Thanks
> >>
> >>
> >>
> >> Sandy
> >
> >
> >
>

Mime
View raw message