accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] joshelser commented on issue #332: ACCUMULO-4826 Use the hadoop3 shaded jars
Date Sat, 24 Feb 2018 16:40:28 GMT
joshelser commented on issue #332: ACCUMULO-4826 Use the hadoop3 shaded jars
URL: https://github.com/apache/accumulo/pull/332#issuecomment-368240965
 
 
   > I'm assuming most of the new assembly components file is identical to the old one,
but for the bundled dependency changes
   
   There are only the dependency additions that have already been mentioned here.
   
   > We used to have an enforcer rule that guaranteed hadoop.profile had a valid value.
That might be good to add back in now that we're reintroducing the property.
   
   Will look here too.
   
   > does Accumulo need recompiling or just repackaging to switch between Hadoop 2 and
3? Obviously, you can't build against Hadoop 3 without using Java 8.
   
   I've not noticed any required recompilation.

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

Mime
View raw message