accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benjamin F (JIRA)" <>
Subject [jira] [Comment Edited] (ACCUMULO-4745) Monitor Table hyperlinks are broken
Date Mon, 27 Nov 2017 15:10:00 GMT


Benjamin F edited comment on ACCUMULO-4745 at 11/27/17 3:09 PM:

I'd like to take a look at this for a first ticket.

was (Author: bmfach):
I'd like to take a look at this for a first ticket. Could it be assigned to me?

> Monitor Table hyperlinks are broken
> -----------------------------------
>                 Key: ACCUMULO-4745
>                 URL:
>             Project: Accumulo
>          Issue Type: Bug
>          Components: monitor
>    Affects Versions: 2.0.0
>            Reporter: Kyle Van Gilson
> In the accumulo-monitor Table Status page, the hyperlinked table list items have malformed
links of the form:
> *   http://localhost:9995/tables/[object%20Object]
> The should be of the form
> * http://localhost:9995/tables/<tableId>
> * i.e.  http://localhost:9995/tables/1
> I'm not 100% sure where the issue is, but it looks like the server/monitor/resources/js/tables.js
~line 187 might be where the link itself is being generated.
> To reproduce create an assembly off of the master branch (2.0.0-snapshot), init/start
accumulo master/tserver/monitor, go to http://localhost:9995/tables/ and any of the table
links should exhibit the issue.

This message was sent by Atlassian JIRA

View raw message