accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Owens (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ACCUMULO-2907) Invalidate "this may not be applicable for your security setup" warning from initialize
Date Wed, 20 Sep 2017 15:40:00 GMT

     [ https://issues.apache.org/jira/browse/ACCUMULO-2907?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Mark Owens updated ACCUMULO-2907:
---------------------------------
    Summary:  Invalidate "this may not be applicable for your security setup" warning from
initialize  (was: Invalidate "this may not be applicable for your security setup" warning
from initialize)

>  Invalidate "this may not be applicable for your security setup" warning from initialize
> ----------------------------------------------------------------------------------------
>
>                 Key: ACCUMULO-2907
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-2907
>             Project: Accumulo
>          Issue Type: Improvement
>            Reporter: Josh Elser
>            Assignee: Mark Owens
>            Priority: Minor
>              Labels: newbie
>
> The warning that is printed about setting a root password may not be applicable for your
security setup is invalid because the plugable authentication modules do not manage the root
user and it is expected that there will always be a local root user with a password.
> Remove the warning.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message