accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Elser (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ACCUMULO-4475) User manual references 'admin start' command that does not exist
Date Wed, 28 Sep 2016 16:48:22 GMT

     [ https://issues.apache.org/jira/browse/ACCUMULO-4475?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Josh Elser updated ACCUMULO-4475:
---------------------------------
    Component/s: docs

> User manual references 'admin start' command that does not exist
> ----------------------------------------------------------------
>
>                 Key: ACCUMULO-4475
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-4475
>             Project: Accumulo
>          Issue Type: Bug
>          Components: docs
>    Affects Versions: 1.7.2, 1.8.0, 2.0.0
>            Reporter: Mike Walch
>            Assignee: Mike Walch
>             Fix For: 1.7.3, 1.8.1, 2.0.0
>
>          Time Spent: 20m
>  Remaining Estimate: 0h
>
> In the administrative chapter of the user manual, there is an 'Adding a Node' section.
 This section tells users to run the following command to start a new tserver: 
> {noformat}
> accumulo admin start <host> {<host> ..}
> {noformat} 
> However, this command does not exist.  
> Given the section gives alternative way to start node by SSHing to node and running 'start-here.sh',
the reference to this command should be removed.  



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message