accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Walch (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ACCUMULO-4475) User manual references 'admin start' command that does not exist
Date Wed, 28 Sep 2016 14:29:21 GMT

     [ https://issues.apache.org/jira/browse/ACCUMULO-4475?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Mike Walch updated ACCUMULO-4475:
---------------------------------
    Affects Version/s:     (was: 1.7.1)
                       1.7.2

> User manual references 'admin start' command that does not exist
> ----------------------------------------------------------------
>
>                 Key: ACCUMULO-4475
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-4475
>             Project: Accumulo
>          Issue Type: Bug
>    Affects Versions: 1.7.2, 1.8.0, 2.0.0
>            Reporter: Mike Walch
>            Assignee: Mike Walch
>             Fix For: 1.7.3, 1.8.1, 2.0.0
>
>          Time Spent: 10m
>  Remaining Estimate: 0h
>
> In the administrative chapter of the user manual, there is an 'Adding a Node' section.
 This section tells users to run `accumulo admin start <host> {<host> ..}` to
start a new tserver.  However, this command does not exist.  
> Given the section gives alternative way to start node by SSHing to node and running 'start-here.sh',
the reference to this command should be removed.  



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message