accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Elser (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-4364) "Already loaded span receivers" log message in shell
Date Mon, 11 Jul 2016 17:04:10 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-4364?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15371169#comment-15371169
] 

Josh Elser commented on ACCUMULO-4364:
--------------------------------------

bq. I'm not sure why this would be happening in the master

Sorry for the confusion. It's happening on the master branch -- I noticed the log message
in the Accumulo shell output.

> "Already loaded span receivers" log message in shell
> ----------------------------------------------------
>
>                 Key: ACCUMULO-4364
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-4364
>             Project: Accumulo
>          Issue Type: Bug
>          Components: shell
>            Reporter: Josh Elser
>             Fix For: 2.0.0
>
>
> {noformat}
> 2016-07-10 22:43:53,846 [trace.DistributedTrace] INFO : Already loaded span receivers,
enable tracing does not need to be called again
> {noformat}
> Noticed this one in the test output for ShellServerIT on master (not sure if it's also
happening in other branches).
> Seems to imply that we might be making unnecessary HTrace calls. WDYT, [~billie.rinaldi]
-- have you run into this before?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message