accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Elser (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-4162) Invalid ZooKeeper version warning message
Date Sat, 19 Mar 2016 18:58:33 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-4162?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15202917#comment-15202917
] 

Josh Elser commented on ACCUMULO-4162:
--------------------------------------

Bash version:

{noformat}
root@802f0ae19818:/# bash --version
GNU bash, version 4.3.30(1)-release (x86_64-pc-linux-gnu)
Copyright (C) 2013 Free Software Foundation, Inc.
{noformat}

and zookeeper is rooted at {{/zookeeper-3.4.8}}. I'm not sure where the duplicate directory
is coming from.

> Invalid ZooKeeper version warning message
> -----------------------------------------
>
>                 Key: ACCUMULO-4162
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-4162
>             Project: Accumulo
>          Issue Type: Bug
>          Components: scripts
>    Affects Versions: 1.7.1
>            Reporter: Josh Elser
>            Assignee: Christopher Tubbs
>             Fix For: 1.6.6, 1.7.2, 1.8.0
>
>
> Saw this when running Sven's docker image with ZooKeeper-3.4.8:
> {noformat}
> WARN : Using Zookeeper /zookeeper-3.4.8/zookeeper-3.4.8.  Use version 3.4.0 or greater.
Older versions may not work reliably.
> {noformat}
> 3.4.8 > 3.4.0. Looks like the version detection is a bit busted.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message