accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christopher Tubbs (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (ACCUMULO-3437) generate-thrift.sh should check for 0.9.0, not 0.9 in Accumulo 1.5.x
Date Thu, 18 Dec 2014 20:55:14 GMT

     [ https://issues.apache.org/jira/browse/ACCUMULO-3437?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Christopher Tubbs resolved ACCUMULO-3437.
-----------------------------------------
    Resolution: Fixed

> generate-thrift.sh should check for 0.9.0, not 0.9 in Accumulo 1.5.x
> --------------------------------------------------------------------
>
>                 Key: ACCUMULO-3437
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-3437
>             Project: Accumulo
>          Issue Type: Sub-task
>          Components: build
>            Reporter: Christopher Tubbs
>            Assignee: Christopher Tubbs
>             Fix For: 1.5.3
>
>          Time Spent: 0.5h
>  Remaining Estimate: 0h
>
> same issue as ACCUMULO-3237, but for version 1.5.x, which requires thrift 0.9.0



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message