accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric Newton (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-3252) SslITs OOME tserver on master
Date Wed, 12 Nov 2014 20:31:34 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-3252?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14208630#comment-14208630
] 

Eric Newton commented on ACCUMULO-3252:
---------------------------------------

Git bisect seems to be pointing the finger at 8fe826d.  A quick review of that change didn't
uncover anything obvious to me.

The test for bisect was to run this:
{noformat}
$ mvn package -DuseSslForIT -Dtest='ReadWriteIT#sunnyDay' -DfailIfNoTests=false -Dmaven.findbugs.enable=false
{noformat}

If it completed in a couple of minutes, it was good.  If it hung, it was bad.

I started from Oct 1.

> SslITs OOME tserver on master
> -----------------------------
>
>                 Key: ACCUMULO-3252
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-3252
>             Project: Accumulo
>          Issue Type: Bug
>            Reporter: Josh Elser
>            Priority: Blocker
>             Fix For: 1.7.0
>
>
> I think something is broken with SSL in 1.7. For a week and a half or so, I've been seeing
SslIT and SslWithClientAuthIT fail occasionally because a server process failed due to an
OOME.
> I haven't seen it on 1.6 and the brief poking around and bisect has not been fruitful
in actually reproducing the issue.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message