accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Havanki (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-2934) Use Jetty 8 for 1.6.x
Date Tue, 24 Jun 2014 16:55:24 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-2934?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14042349#comment-14042349
] 

Bill Havanki commented on ACCUMULO-2934:
----------------------------------------

I did a live install on a single-node cluster and simply hopped around the different monitor
pages.

> Use Jetty 8 for 1.6.x
> ---------------------
>
>                 Key: ACCUMULO-2934
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-2934
>             Project: Accumulo
>          Issue Type: Sub-task
>          Components: monitor
>            Reporter: Christopher Tubbs
>            Assignee: Christopher Tubbs
>            Priority: Blocker
>             Fix For: 1.6.1
>
>          Time Spent: 0.5h
>  Remaining Estimate: 0h
>
> ACCUMULO-2808 inadvertently bumped the minimum supported JRE to 7. This breaks expectations
that come with 1.6.x to support JRE 6.
> If we back off to Jetty 8, we should be able to continue to support JRE 6 for the 1.6.x
versions of Accumulo, and move to an org.eclipse.jetty version that is still supported.
> Jetty 9 can continue to be used for versions after 1.6.x, which require JRE 7 already.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message