accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Elser (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-2148) Verify upgrade 1.5 to 1.6 works
Date Fri, 04 Apr 2014 23:35:15 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-2148?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13960793#comment-13960793
] 

Josh Elser commented on ACCUMULO-2148:
--------------------------------------

Two minor changes, if you could:

1. Clarify the "if your instance previously upgraded from 1.4 to 1.5" statement to only apply
to *recent* upgrades (e.g. the 1.4->1.6 path). That may be confusing for people who have
been on 1.5 for some time. Maybe something like "For those attempting to upgrade to 1.6 from
1.4 through 1.5, ..."? That seems a bit wordy too.
2. In the last paragraph, quote "metadata" to be clear that we're referring to the table named
"metadata" and not "table metadata".

Otherwise, looks good. Very thorough.

> Verify upgrade 1.5 to 1.6 works
> -------------------------------
>
>                 Key: ACCUMULO-2148
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-2148
>             Project: Accumulo
>          Issue Type: Task
>            Reporter: Keith Turner
>            Assignee: Sean Busbey
>            Priority: Blocker
>             Fix For: 1.6.0
>
>         Attachments: ACCUMULO-2148.1.patch.txt
>
>
> Need to verify that 1.6.0 release candidate can upgrade from 1.5.0



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message