accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Busbey (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-2148) Verify upgrade 1.5 to 1.6 works
Date Wed, 02 Apr 2014 08:15:19 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-2148?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13957448#comment-13957448
] 

Sean Busbey commented on ACCUMULO-2148:
---------------------------------------

[~elserj], that sounds like something that should be covered in [the user manual chapter on
multi volume set ups|https://git-wip-us.apache.org/repos/asf?p=accumulo.git;a=blob;f=docs/src/main/latex/accumulo_user_manual/chapters/multivolume.tex;h=0a0e6fef06fdf8c233ef11b20618c190e2a719c1;hb=refs/heads/1.6.0-SNAPSHOT].

For one thing, I would expect to do such an upgrade in two steps

  # Upgrade 1.5.x -> 1.6.x and verify
  # move from single volume to multi volume and verify

This looks, to me, like a distinct step unrelated to upgrades.

Furthermore, as the user manual chapter points out, multivolume configurations are an advanced
option only needed at a particular scale. It's not something we should be calling out in the
README for common upgrades.

Can you please file a follow on ticket?

> Verify upgrade 1.5 to 1.6 works
> -------------------------------
>
>                 Key: ACCUMULO-2148
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-2148
>             Project: Accumulo
>          Issue Type: Task
>            Reporter: Keith Turner
>            Assignee: Sean Busbey
>            Priority: Blocker
>             Fix For: 1.6.0
>
>
> Need to verify that 1.6.0 release candidate can upgrade from 1.5.0



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message