accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Elser (JIRA)" <>
Subject [jira] [Created] (ACCUMULO-2586) RangeInputSplit package name changed
Date Fri, 28 Mar 2014 17:04:14 GMT
Josh Elser created ACCUMULO-2586:

             Summary: RangeInputSplit package name changed
                 Key: ACCUMULO-2586
             Project: Accumulo
          Issue Type: Bug
            Reporter: Josh Elser
            Assignee: Josh Elser
            Priority: Minor

RangeInputSplit (inner class of InputFormatBase). 1.5.1 release vote had deemed this class
not *actually* a part of the public API and, thus, that the change was OK to make without
the regular deprecation cycles.

User was using this class directly, because it was public, and had incompatibility between
1.5.0 and 1.5.1.

This message was sent by Atlassian JIRA

View raw message