accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric Newton (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ACCUMULO-2114) default namespace name should be part of the public api
Date Wed, 05 Feb 2014 18:54:12 GMT

     [ https://issues.apache.org/jira/browse/ACCUMULO-2114?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Eric Newton updated ACCUMULO-2114:
----------------------------------

    Summary: default namespace name should be part of the public api  (was: default namesapce
name should be part of the public api)

> default namespace name should be part of the public api
> -------------------------------------------------------
>
>                 Key: ACCUMULO-2114
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-2114
>             Project: Accumulo
>          Issue Type: Bug
>            Reporter: John Vines
>            Assignee: John Vines
>             Fix For: 1.6.0
>
>
> The name of the default namespace currently lives in org.apache.accumulo.client.impl.Namespaces
which is not part of the public api. We should make this variable part of the public API to
make it easier for users to interact with namespaces.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message