accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Drob (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-2126) Hadoop profile names should be consistent across branches
Date Fri, 03 Jan 2014 23:07:50 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-2126?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13862003#comment-13862003
] 

Mike Drob commented on ACCUMULO-2126:
-------------------------------------

Nit: Trailing whitespace in README of 1.6 patch

> Hadoop profile names should be consistent across branches
> ---------------------------------------------------------
>
>                 Key: ACCUMULO-2126
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-2126
>             Project: Accumulo
>          Issue Type: Improvement
>          Components: build
>            Reporter: Sean Busbey
>            Assignee: Sean Busbey
>            Priority: Minor
>             Fix For: 1.4.5, 1.5.1, 1.6.0
>
>         Attachments: ACCUMULO-2126.1-1.5.1-SNAPSHOT.patch.txt, ACCUMULO-2126.1-1.6.0-SNAPSHOT.patch.txt,
ACCUMULO-2126.1.patch.txt
>
>
> ACCUMULO-1419 changed the hadoop pofile names to reflect the major components used. This
makes documenting how to build against a major hadoop line across all of our branches more
difficult than necessary.
> Since the changes in what we need to do vary with the Hadoop line, e.g. Hadoop 1 and
Hadoop 2, we should name them appropriately.
> Additionally, our current activation scheme for hte default doesn't allow activating
it by name.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message