accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-2121) Rename client.instance.name to instance.name
Date Tue, 28 Jan 2014 21:59:34 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-2121?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13884750#comment-13884750
] 

ASF subversion and git services commented on ACCUMULO-2121:
-----------------------------------------------------------

Commit 4cdd6d51acff0d5335538dd6e209c6e9be391e1c in branch refs/heads/1.6.0-SNAPSHOT from [~vines]
[ https://git-wip-us.apache.org/repos/asf?p=accumulo.git;h=4cdd6d5 ]

ACCUMULO-2121 remove client. prefix from ClientConfiguration properties


> Rename client.instance.name to instance.name
> --------------------------------------------
>
>                 Key: ACCUMULO-2121
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-2121
>             Project: Accumulo
>          Issue Type: Bug
>            Reporter: Keith Turner
>            Assignee: John Vines
>             Fix For: 1.6.0
>
>
> Given discussion on ACCUMULO-1771 and ACCUMULO-2076, it seems like it would be a good
idea to rename client.instance.name to instance.name in ClientConfiguration.  This should
probably be done for 1.6.0 even if nothing is done for ACCUMULO-2076 for 1.6.0.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message