accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Drob (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-2052) Recommend using viewfs:// or HA Namenode
Date Fri, 17 Jan 2014 20:12:23 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-2052?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13875219#comment-13875219
] 

Mike Drob commented on ACCUMULO-2052:
-------------------------------------

Yea, I was just confused by components being tserver/master, which make me think there is
code change.

> Recommend using viewfs:// or HA Namenode
> ----------------------------------------
>
>                 Key: ACCUMULO-2052
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-2052
>             Project: Accumulo
>          Issue Type: Sub-task
>          Components: master, tserver
>            Reporter: Keith Turner
>             Fix For: 1.6.0
>
>
> Given that recovering from a failed namenode in 1.6 could be tricky (see ACCUMULO-1832).
 I think we should recommend using viewfs:// or HA namenodes in documentation.    Using either
of these approaches, there would be no need to rewrite uris in Accumulo.   Only hadoop config
would need to be changed if the namenode is moved.   



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message