accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-2094) prepareNewTableState stores namespaceName instead of namespaceId
Date Tue, 24 Dec 2013 23:27:50 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-2094?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13856489#comment-13856489
] 

ASF subversion and git services commented on ACCUMULO-2094:
-----------------------------------------------------------

Commit 86f5927f1177730ab09e9e9c1df055639adadee3 in branch refs/heads/1.6.0-SNAPSHOT from [~ctubbsii]
[ https://git-wip-us.apache.org/repos/asf?p=accumulo.git;h=86f5927 ]

ACCUMULO-2094 Consolidate namespaceId addition with creating table

  Also clean up related initialize and upgrade code, and consolidate
  duplicate code.


> prepareNewTableState stores namespaceName instead of namespaceId
> ----------------------------------------------------------------
>
>                 Key: ACCUMULO-2094
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-2094
>             Project: Accumulo
>          Issue Type: Sub-task
>          Components: master
>            Reporter: Christopher Tubbs
>            Assignee: Christopher Tubbs
>             Fix For: 1.6.0
>
>
> This is incorrect behavior, and requires assigning the namespaceId to it afterwards to
fix. prepareNewTableState should just take a namespaceId parameter.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message