accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Elser (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-1952) Update dependencies to get around classdefnotfound in maven 3.1
Date Thu, 05 Dec 2013 21:51:36 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-1952?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13840610#comment-13840610
] 

Josh Elser commented on ACCUMULO-1952:
--------------------------------------

But why declare a dependency version that we know doesn't work with the current stable version
of maven when there's a new version of that same plugin that does work?

> Update dependencies to get around classdefnotfound in maven 3.1
> ---------------------------------------------------------------
>
>                 Key: ACCUMULO-1952
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1952
>             Project: Accumulo
>          Issue Type: Bug
>            Reporter: Josh Elser
>            Assignee: Josh Elser
>            Priority: Blocker
>             Fix For: 1.5.1
>
>
> Ran into https://cwiki.apache.org/confluence/display/MAVEN/AetherClassNotFound
> Initial tests on 1.5.1-SNAPSHOT, changing the maven-dependency-plugin from 2.7 to 2.8
did fix it. Need to investigate more to figure out what exactly should be changed.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message