accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Elser (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ACCUMULO-1841) Accumulo tarball doesn't include necessary jars
Date Fri, 01 Nov 2013 03:00:19 GMT

     [ https://issues.apache.org/jira/browse/ACCUMULO-1841?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Josh Elser updated ACCUMULO-1841:
---------------------------------

    Description: 
At 05d5921c00cc5f71857fcb6c4a173cccc2e40123 on master. Then mvn clean package -Passemble.
Un-tar'ed and copied an example config into conf.

Tried to accumulo init and got a NoClassDefFound on o.a.a.s.u.Initialize.

Brief inspection showed none of the new server/* jars in lib

  was:
I pull'ed `master`. Then mvn clean package -Passemble. Un-tar'ed and copied an example config
into conf.

Tried to accumulo init and got a NoClassDefFound on o.a.a.s.u.Initialize.

Brief inspection showed none of the new server/* jars in lib


> Accumulo tarball doesn't include necessary jars
> -----------------------------------------------
>
>                 Key: ACCUMULO-1841
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1841
>             Project: Accumulo
>          Issue Type: Bug
>            Reporter: Josh Elser
>            Priority: Blocker
>             Fix For: 1.6.0
>
>
> At 05d5921c00cc5f71857fcb6c4a173cccc2e40123 on master. Then mvn clean package -Passemble.
Un-tar'ed and copied an example config into conf.
> Tried to accumulo init and got a NoClassDefFound on o.a.a.s.u.Initialize.
> Brief inspection showed none of the new server/* jars in lib



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message