accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Busbey (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-1795) ensure 1.4 remains compatible with Hadoop 0.20.203
Date Mon, 11 Nov 2013 14:44:19 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-1795?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13818999#comment-13818999
] 

Sean Busbey commented on ACCUMULO-1795:
---------------------------------------

Compatibility for 1.4 was a major concern in the mailing list discussion that led to the jiras
under ACCUMULO-1790. It sounds like more discussion is needed, so I'll resurrect that thread
and place my comments there. 

> ensure 1.4 remains compatible with Hadoop 0.20.203
> --------------------------------------------------
>
>                 Key: ACCUMULO-1795
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1795
>             Project: Accumulo
>          Issue Type: Sub-task
>            Reporter: Sean Busbey
>
> at a minimum source compatible. if not binary compatible, document why/where



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message