accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William Slacum (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-1795) ensure 1.4 remains compatible with Hadoop 0.20.203
Date Sat, 09 Nov 2013 02:52:17 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-1795?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13817961#comment-13817961
] 

William Slacum commented on ACCUMULO-1795:
------------------------------------------

I'm very uncomfortable with risking breaking continuity in such an old release, and I don't
think managing two lines of 1.4 releases is worth the effort. Though we have no official EOL
policy, 1.3 was practically dead in the water once 1.4 was around, and I hope we start encouraging
more adoption of 1.5 (and soon 1.6) versus continually propping up 1.4.

> ensure 1.4 remains compatible with Hadoop 0.20.203
> --------------------------------------------------
>
>                 Key: ACCUMULO-1795
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1795
>             Project: Accumulo
>          Issue Type: Sub-task
>            Reporter: Sean Busbey
>
> at a minimum source compatible. if not binary compatible, document why/where



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message