accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Elser (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (ACCUMULO-1793) Update Hadoop 2.0 profile to Hadoop 2.2.0
Date Tue, 26 Nov 2013 21:45:37 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-1793?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13833109#comment-13833109
] 

Josh Elser edited comment on ACCUMULO-1793 at 11/26/13 9:44 PM:
----------------------------------------------------------------

I don't think the merge to 1.5.1-SNAPSHOT worked as intended. I'm still seeing 2.0.4-alpha
as the dependency in the top-level pom.xml

Actually, I'm really confused now. The hadoop-1.0 profile in 1.4.5-SNAPSHOT now activates
0.20.203.0? Also, it looks like we also need to update the default hadoop dependency from
1.0.4 to 1.2.1?


was (Author: elserj):
I don't think the merge to 1.5.1-SNAPSHOT worked as intended. I'm still seeing 2.0.4-alpha
as the dependency in the top-level pom.xml

> Update Hadoop 2.0 profile to Hadoop 2.2.0
> -----------------------------------------
>
>                 Key: ACCUMULO-1793
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1793
>             Project: Accumulo
>          Issue Type: Sub-task
>    Affects Versions: 1.4.4, 1.5.0
>            Reporter: Sean Busbey
>            Assignee: Sean Busbey
>         Attachments: ACCUMULO-1793.1.patch.txt
>
>
> now that Hadoop 2 has a GA release, update the Hadoop 2.0 profile to target it.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message