accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Drob (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-1826) Create "accumulo version" command
Date Tue, 29 Oct 2013 13:36:30 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-1826?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13807981#comment-13807981
] 

Mike Drob commented on ACCUMULO-1826:
-------------------------------------

Thanks for keeping me honest, I was mainly just spitballing for the name. "accumulo version"
or "accumulo about" or whatever sound just as reasonable to me.

Don't they say that naming things is one of the hardest parts of computer science?

> Create "accumulo version" command
> ---------------------------------
>
>                 Key: ACCUMULO-1826
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1826
>             Project: Accumulo
>          Issue Type: Sub-task
>            Reporter: Mike Drob
>
> Create a new command to consolidate version output for troubleshooting and reporting
purposes.
> This command should attempt to detect the versions of:
> # Accumulo
> # Java
> # Hadoop
> # Zookeeper
> # OS
> It can optionally attempt to detect things like cluster size or other details.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message