accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Busbey (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-1775) zooCacheTest fails due to missing /tmp/zcTest-42
Date Mon, 14 Oct 2013 21:13:42 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-1775?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13794491#comment-13794491
] 

Sean Busbey commented on ACCUMULO-1775:
---------------------------------------

Verified pre-patch:

* Current 1.4.5-SNAPSHOT on clean VM fails simple.zooCacheTest.ZooCacheTest with directory
not found.
* manually creating /tmp/zcTest-42 and running passes, but leaves an empty /tmp/zcTest-42

After applying patch:

* running simple.zooCacheTest.ZooCacheTest against clean VM succeeds
* no /tmp/zcTest-42 left behind.

Nit:

Jessica, could you reformat the patch using [git format-patch (instructions in the contributor
section of the git workflow page)|http://accumulo.apache.org/git.html#contributors] so that
a committer can easily apply the change with credit to you?

+1 (non-binding)

> zooCacheTest fails due to missing /tmp/zcTest-42
> ------------------------------------------------
>
>                 Key: ACCUMULO-1775
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1775
>             Project: Accumulo
>          Issue Type: Bug
>          Components: test
>    Affects Versions: 1.4.4, 1.5.1
>            Reporter: Jessica Seastrom
>            Priority: Minor
>         Attachments: accumulo-1775.patch
>
>
> Accumulo-1557 fixes an issue with re-running tests but fails on first run as /tmp/zcTest-42
does not exist yet. 



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message