accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-1643) Make default Hadoop dependency 1.2.1 (stable)
Date Mon, 21 Oct 2013 17:20:47 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-1643?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13800830#comment-13800830
] 

ASF subversion and git services commented on ACCUMULO-1643:
-----------------------------------------------------------

Commit 1c8f7f55b5880e3cd0f07d8da0181cef729de297 in branch refs/heads/master from [~elserj]
[ https://git-wip-us.apache.org/repos/asf?p=accumulo.git;h=1c8f7f5 ]

ACCUMULO-1643 Update the default hadoop-1 dependency from 1.0.4 to
1.2.1

Hadoop-1.2.1 is the most current, hadoop-1.x.y release, and, as such, we
want to make an effort to advertise to users that this is what they
should be using, in addition to receiving upstream improvements in our
unit and functional tests.


> Make default Hadoop dependency 1.2.1 (stable)
> ---------------------------------------------
>
>                 Key: ACCUMULO-1643
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1643
>             Project: Accumulo
>          Issue Type: Task
>            Reporter: Christopher Tubbs
>            Assignee: Christopher Tubbs
>             Fix For: 1.5.1, 1.6.0
>
>         Attachments: accumulo-1643.patch
>
>
> Hadoop 1.2.1 is marked as stable. Our default is currently 1.0.4.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message