accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Elser (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-1725) hadoop 2 profile should mark SLF4J dependency as 1.7.5
Date Thu, 19 Sep 2013 13:31:51 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-1725?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13771884#comment-13771884
] 

Josh Elser commented on ACCUMULO-1725:
--------------------------------------

Any reason to not up the 2.0.1-ALPHA hadoop dependency to 2.1.0-BETA while we're here looking
at this? I noticed that earlier in the week.
                
> hadoop 2 profile should mark SLF4J dependency as 1.7.5
> ------------------------------------------------------
>
>                 Key: ACCUMULO-1725
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1725
>             Project: Accumulo
>          Issue Type: Improvement
>          Components: build
>    Affects Versions: 1.6.0
>            Reporter: Steve Loughran
>            Priority: Minor
>
> HADOOP-9833 upped the SLF4J JAR version (mostly for the benefit of downstream code).
Accumulo can pick up that JAR once it switches to a 2.1 beta hadoop version, so should update
the profile settings accordingly

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message