accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Elser (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-1623) Rename Accumulo's "Garbage Collector" to something less confusing
Date Tue, 30 Jul 2013 22:33:48 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-1623?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13724524#comment-13724524
] 

Josh Elser commented on ACCUMULO-1623:
--------------------------------------

Janitor?
                
> Rename Accumulo's "Garbage Collector" to something less confusing
> -----------------------------------------------------------------
>
>                 Key: ACCUMULO-1623
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1623
>             Project: Accumulo
>          Issue Type: Wish
>            Reporter: Christopher Tubbs
>            Priority: Trivial
>             Fix For: 1.7.0
>
>
> Documentation and discussions about Accumulo's utility to clean up unused files in HDFS
can get a bit confusing, especially for Accumulo newbies. This is particularly problematic
when one needs to discuss things like the Java garbage collection trigger the Accumulo garbage
collector does each collection cycle to minimize memory usage and continue to collect candidates
for deletion.
> Proposals:
> # Sweeper (accumulo-sweeper)
> # Cleanup (accumulo-cleanup)
> # ?

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message