accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Drob (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-1602) put the KeyExtent in a major compactors' thread name for easier debugging
Date Tue, 23 Jul 2013 19:28:48 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-1602?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13717506#comment-13717506
] 

Mike Drob commented on ACCUMULO-1602:
-------------------------------------

Don't tablets already have fixed length id's? I thought this was what corresponded to the
HDFS directory.

Isn't the point of hashes that they are one-way and hard to reverse?
                
> put the KeyExtent in a major compactors' thread name for easier debugging
> -------------------------------------------------------------------------
>
>                 Key: ACCUMULO-1602
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1602
>             Project: Accumulo
>          Issue Type: Improvement
>          Components: tserver
>            Reporter: Eric Newton
>            Priority: Minor
>              Labels: newbie
>             Fix For: 1.6.0
>
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message