accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-1413) Binary packages should not have the -assemble component in their filename
Date Fri, 17 May 2013 20:27:17 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-1413?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13661022#comment-13661022
] 

Hudson commented on ACCUMULO-1413:
----------------------------------

Integrated in Accumulo-1.5-Hadoop-2.0 #123 (See [https://builds.apache.org/job/Accumulo-1.5-Hadoop-2.0/123/])
    ACCUMULO-1413 properly built the source-release tarball with the preferred naming convention
(Revision 1483966)

     Result = SUCCESS
ctubbsii : 
Files : 
* /accumulo/branches/1.5/assemble/pom.xml
* /accumulo/branches/1.5/pom.xml
* /accumulo/branches/1.5/server/src/main/c++/nativeMap/Makefile

                
> Binary packages should not have the -assemble component in their filename
> -------------------------------------------------------------------------
>
>                 Key: ACCUMULO-1413
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1413
>             Project: Accumulo
>          Issue Type: Bug
>          Components: dist
>            Reporter: Christopher Tubbs
>            Assignee: Christopher Tubbs
>            Priority: Minor
>              Labels: bad
>             Fix For: 1.5.0
>
>         Attachments: ACCUMULO-1413.v1.patch, ACCUMULO-1413.v2.patch
>
>
> The binary packacking (tar.gz, rpm, deb, etc.) all have this "-assemble" part of their
filename, because they are built in the assemble child module in our maven build. They should
not have this part of their filename.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message