accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christopher Tubbs (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ACCUMULO-1413) Binary packages should not have the -assemble component in their filename
Date Thu, 16 May 2013 15:47:16 GMT

     [ https://issues.apache.org/jira/browse/ACCUMULO-1413?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Christopher Tubbs updated ACCUMULO-1413:
----------------------------------------

    Attachment: ACCUMULO-1413.v2.patch

Attached a better patch for resolving the confusing names of components. I'm going to commit
this one, as I think it gets us 99% towards what we want (1% remaining, only because it changes
the name of our parent POM to "accumulo-project" and the assemble artifact name is now simply
"accumulo").
                
> Binary packages should not have the -assemble component in their filename
> -------------------------------------------------------------------------
>
>                 Key: ACCUMULO-1413
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1413
>             Project: Accumulo
>          Issue Type: Bug
>          Components: dist
>            Reporter: Christopher Tubbs
>            Assignee: Christopher Tubbs
>            Priority: Minor
>              Labels: bad
>             Fix For: 1.5.0
>
>         Attachments: ACCUMULO-1413.v1.patch, ACCUMULO-1413.v2.patch
>
>
> The binary packacking (tar.gz, rpm, deb, etc.) all have this "-assemble" part of their
filename, because they are built in the assemble child module in our maven build. They should
not have this part of their filename.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message