accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Keith Turner (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-1367) Instance name and ports in MiniAccumuloCluster should be configurable
Date Mon, 06 May 2013 16:30:16 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-1367?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13649836#comment-13649836
] 

Keith Turner commented on ACCUMULO-1367:
----------------------------------------

Looking at the patch, I was thinking the following methods that were added to MAConfig should
be package private.  Any objections to me making this change?   The rest of the public methods
that were added should have a since 1.6 tag.

{code:java}
   public boolean isInitialized() {
   public File getAccumuloDir() {
   public File getConfDir() {
   public File getLibDir() {
   public File getLogDir() {
   public File getWalogDir() {
   public File getZooKeeperDir() {
   public MiniAccumuloConfig initialize() {
   public String getMasterClientPort() {
   public String getTabletServerClientPort() {
   public String getTracePort() {
{code}
                
> Instance name and ports in MiniAccumuloCluster should be configurable
> ---------------------------------------------------------------------
>
>                 Key: ACCUMULO-1367
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1367
>             Project: Accumulo
>          Issue Type: Improvement
>            Reporter: Corey J. Nolet
>            Assignee: Corey J. Nolet
>            Priority: Minor
>             Fix For: 1.6.0
>
>         Attachments: ACCUMULO-1367.1.patch
>
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message