accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Marion (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-1321) Dynamic Classloader lost jars
Date Fri, 19 Apr 2013 01:20:14 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-1321?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13635920#comment-13635920
] 

Dave Marion commented on ACCUMULO-1321:
---------------------------------------

Any update? Also, can you give details as to the configuration of the system? There should
also be some output from the vfs related code in the tserver debug logs.
                
> Dynamic Classloader lost jars
> -----------------------------
>
>                 Key: ACCUMULO-1321
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1321
>             Project: Accumulo
>          Issue Type: Bug
>            Reporter: John Vines
>             Fix For: 1.5.0
>
>
> We have a table setup that uses some custom iterators. We ran an MR job against it without
issues. We then ran the job immediately after the first one wrapped and 2 of my tservers errored
with ClassNotFoundException, even though it ran just fine before.
> Unfortunately we don't have a stack trace (to see if it was breaking differently in the
VFSClassLoader), nor a convenient way to recreate currently. We're working on reproducing
it in order to get more information.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message