accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Vines (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (ACCUMULO-1072) 'bin/accumulo init' with a bad JAVA_HOME gives a misleading message
Date Thu, 18 Apr 2013 19:42:13 GMT

     [ https://issues.apache.org/jira/browse/ACCUMULO-1072?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

John Vines resolved ACCUMULO-1072.
----------------------------------

       Resolution: Fixed
    Fix Version/s: 1.5.0

The script refactoring done seems to address this.
                
> 'bin/accumulo init' with a bad JAVA_HOME gives a misleading message
> -------------------------------------------------------------------
>
>                 Key: ACCUMULO-1072
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1072
>             Project: Accumulo
>          Issue Type: Bug
>          Components: scripts
>    Affects Versions: 1.4.2
>            Reporter: Ben Popp
>            Assignee: John Vines
>            Priority: Trivial
>             Fix For: 1.5.0
>
>
> I mis-set my JAVA_HOME in accumulo-env.sh during an install.
> I then ran 'bin/accumulo init'
> Expected behavior: The script tells me that my JAVA_HOME is not a valid JAVA_HOME
> Actual behavior: 'JAVA_HOME is not set. Please make sure it's set globally or in conf/accumulo-env.sh'

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message