accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Billie Rinaldi (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-974) Shell --fake requires HDFS to be running
Date Tue, 30 Apr 2013 21:24:15 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-974?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13646002#comment-13646002
] 

Billie Rinaldi commented on ACCUMULO-974:
-----------------------------------------

Interesting.  I just checked out a fresh copy to my CentOS VM and it worked fine once I got
all the jars in the right place.  But on my local machine I see this:
{noformat}
$ bin/accumulo shell --fake (here hadoop is running)
2013-04-30 14:18:15.609 java[96484:e303] Unable to load realm info from SCDynamicStore
Enter current password for 'billie'@'mock-instance': 

Shell - Apache Accumulo Interactive Shell
- 
- version: 1.4.4-SNAPSHOT
- instance name: mock-instance
- instance id: mock-instance-id
- 
- type 'help' for a list of available commands
- 
billie@mock-instance> 
$ killall java (here hadoop is killed)
$ bin/accumulo shell --fake
2013-04-30 14:18:31.509 java[96523:e303] Unable to load realm info from SCDynamicStore
2013-04-30 14:18:32,733 [ipc.Client] INFO : Retrying connect to server: localhost/127.0.0.1:9000.
Already tried 0 time(s).
{noformat}
I'll try to find out more.
                
> Shell --fake requires HDFS to be running
> ----------------------------------------
>
>                 Key: ACCUMULO-974
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-974
>             Project: Accumulo
>          Issue Type: Bug
>          Components: shell
>    Affects Versions: 1.4.2
>            Reporter: Billie Rinaldi
>             Fix For: 1.5.0
>
>
> The "accumulo shell --fake" functionality appears to have been broken by ACCUMULO-752,
"Add support for importDirectory to the mock instance".

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message