accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Vines (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-662) Accumulo instance with different versions not starting up
Date Wed, 17 Apr 2013 14:21:15 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-662?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13634073#comment-13634073
] 

John Vines commented on ACCUMULO-662:
-------------------------------------

So how do you propose addressing this in 1.5.0?
                
> Accumulo instance with different versions not starting up
> ---------------------------------------------------------
>
>                 Key: ACCUMULO-662
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-662
>             Project: Accumulo
>          Issue Type: Bug
>    Affects Versions: 1.3.5
>            Reporter: Keith Turner
>            Assignee: Keith Turner
>             Fix For: 1.5.0
>
>
> A user had an instance of accumulo where some node had 1.3.5 and some node had 1.3.6.
 This would not start up.  Its expected that a 1.3.6 master will not talk to a 1.3.5 tserver.
 But its not expected that this would keep the system from starting.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message