accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Vines (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-1130) Rename SecurityToken to AuthenticationToken
Date Tue, 05 Mar 2013 16:41:11 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-1130?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13593558#comment-13593558
] 

John Vines commented on ACCUMULO-1130:
--------------------------------------

is there a reason you changed the Credential object from singular to plural in this patch?
                
> Rename SecurityToken to AuthenticationToken
> -------------------------------------------
>
>                 Key: ACCUMULO-1130
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1130
>             Project: Accumulo
>          Issue Type: Sub-task
>          Components: master, tserver
>            Reporter: Christopher Tubbs
>            Assignee: Christopher Tubbs
>             Fix For: 1.5.0
>
>
> "SecurityToken" is pretty generic and ambiguous for what it is intended to be used for.
"AuthenticationToken" is a better name.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message