accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Keith Turner (JIRA)" <>
Subject [jira] [Updated] (ACCUMULO-1074) Can not run as multiple users
Date Thu, 14 Mar 2013 19:22:12 GMT


Keith Turner updated ACCUMULO-1074:

    Assignee: Keith Turner
> Can not run as multiple users
> -----------------------------
>                 Key: ACCUMULO-1074
>                 URL:
>             Project: Accumulo
>          Issue Type: Sub-task
>          Components: start
>            Reporter: Keith Turner
>            Assignee: Keith Turner
>             Fix For: 1.5.0
> I ran the unit test as one linux user, then on the same machine tried to run the unit
test as another linux user.  The test failed because it could not write a directory in /tmp.
  Not sure if the same thing will happen when running Accumulo, need to investigate.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see:

View raw message