accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-986) DebugIterator could debug a little better
Date Sat, 26 Jan 2013 05:57:13 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-986?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13563374#comment-13563374
] 

Hudson commented on ACCUMULO-986:
---------------------------------

Integrated in Accumulo-Trunk-Hadoop-2.0 #34 (See [https://builds.apache.org/job/Accumulo-Trunk-Hadoop-2.0/34/])
    ACCUMULO-986 Override next(), implement OptionDescriber for the shell, and default `prefix`
to this.hashCode if it's not set by the time init() gets called. (Revision 1438849)

     Result = SUCCESS
elserj : 
Files : 
* /accumulo/trunk/core/src/main/java/org/apache/accumulo/core/iterators/DebugIterator.java

                
> DebugIterator could debug a little better
> -----------------------------------------
>
>                 Key: ACCUMULO-986
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-986
>             Project: Accumulo
>          Issue Type: Bug
>          Components: tserver
>            Reporter: Josh Elser
>            Assignee: Josh Elser
>            Priority: Minor
>             Fix For: 1.5.0
>
>
> DebugIterator could use a next() method, as well as a non-null prefix when added to a
stack of iterators.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message