accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam Fuchs (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-916) Accumulo branch 1.4.0 from SVN won't build with maven
Date Fri, 21 Dec 2012 15:31:13 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-916?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13538132#comment-13538132
] 

Adam Fuchs commented on ACCUMULO-916:
-------------------------------------

Just as a sanity check before we go too far down this rabbit hole, are you sure you need to
build the code rather than just using the pre-built packages? Are you trying to modify Accumulo
or just use it in your application? Sometimes the README can be misleading and imply that
you need to build the code when you can really just download the distribution.
                
> Accumulo branch 1.4.0 from SVN won't build with maven
> -----------------------------------------------------
>
>                 Key: ACCUMULO-916
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-916
>             Project: Accumulo
>          Issue Type: Bug
>    Affects Versions: 1.4.0
>            Reporter: Pete Carlson
>
> Having problems building Accumulo branch 1.4 in Eclipse Juno using Maven.  Trying to
build code to match the examples we have in our Accumulo 1.4 install on our Amazon EC2 RHEL
6.3 64-bit instance.  
> Basically I'm trying to build the baseline Accumulo 1.4 code in Eclipse, and then tweak
one of the example Java files and upload the new Jar file to our Accumulo 1.4 instance.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message