accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Vines (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-916) Accumulo branch 1.4.0 from SVN won't build with maven
Date Wed, 19 Dec 2012 17:49:12 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-916?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13536187#comment-13536187
] 

John Vines commented on ACCUMULO-916:
-------------------------------------

In cygwin, if you just run bash, does that work? What about 'which bash'? I just want to make
sure it is properly found. Alternatively, if you just want to get it working, try changing
line 297 of the pom.xml in the project root from bash to just sh and see if that works. If
that doesn't work, just take out the entire documentation build and take out lines 291-311
(the plugin for org.codehaus.mojo).
                
> Accumulo branch 1.4.0 from SVN won't build with maven
> -----------------------------------------------------
>
>                 Key: ACCUMULO-916
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-916
>             Project: Accumulo
>          Issue Type: Bug
>    Affects Versions: 1.4.0
>            Reporter: Pete Carlson
>
> Having problems building Accumulo branch 1.4 in Eclipse Juno using Maven.  Trying to
build code to match the examples we have in our Accumulo 1.4 install on our Amazon EC2 RHEL
6.3 64-bit instance.  
> Basically I'm trying to build the baseline Accumulo 1.4 code in Eclipse, and then tweak
one of the example Java files and upload the new Jar file to our Accumulo 1.4 instance.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message