accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pete Carlson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-916) Accumulo branch 1.4.0 from SVN won't build with maven
Date Wed, 19 Dec 2012 02:42:12 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-916?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13535589#comment-13535589
] 

Pete Carlson commented on ACCUMULO-916:
---------------------------------------

Ah, that is my problem.  I highlighted the parent accumulo/branches/1.4 and right-clicked
and selected Run As -> Maven m2 Maven Build

Do I need to create a new run configuration to add the mvn package command?  Because I don't
currently see that as a Maven option with the m2eclipse plugin.

Here are the options I currently have under the Run As:

Maven build
Maven build...
Maven clean
Maven generate-sources
Maven install
Maven test
                
> Accumulo branch 1.4.0 from SVN won't build with maven
> -----------------------------------------------------
>
>                 Key: ACCUMULO-916
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-916
>             Project: Accumulo
>          Issue Type: Bug
>    Affects Versions: 1.4.0
>            Reporter: Pete Carlson
>
> Having problems building Accumulo branch 1.4 in Eclipse Juno using Maven.  Trying to
build code to match the examples we have in our Accumulo 1.4 install on our Amazon EC2 RHEL
6.3 64-bit instance.  
> Basically I'm trying to build the baseline Accumulo 1.4 code in Eclipse, and then tweak
one of the example Java files and upload the new Jar file to our Accumulo 1.4 instance.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message