accumulo-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benson Margulies (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACCUMULO-860) Thrift version error display 0.8 instead of 0.8
Date Sun, 18 Nov 2012 22:10:58 GMT

    [ https://issues.apache.org/jira/browse/ACCUMULO-860?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13499925#comment-13499925
] 

Benson Margulies commented on ACCUMULO-860:
-------------------------------------------

I fixed this in 1411001., but I lack access to close the issue out. Could someone please close
it and figure out why, as a committer (let alone PMC member) I cannot close it?

                
> Thrift version error display 0.8 instead of 0.8
> -----------------------------------------------
>
>                 Key: ACCUMULO-860
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-860
>             Project: Accumulo
>          Issue Type: Bug
>    Affects Versions: 1.5.0
>            Reporter: Benson Margulies
>            Assignee: Benson Margulies
>
> the thrift shell script complains that it lacks 0.8 when it is in fact looking for 0.9.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message