accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeffrey Zeiberg <jzeib...@gmail.com>
Subject Re: I am trying to run uno to verify the release and get ACCUMULO_HASH not set error. Please help
Date Wed, 10 Apr 2019 20:03:32 GMT
Thanks guys.  I really want to get this done too.

On Wed, Apr 10, 2019 at 4:02 PM Christopher <ctubbsii@apache.org> wrote:

> Try:
>
> 1. Place accumulo-1.9.3-bin.tar.gz into your uno downloads/ directory
> 2. Update conf/uno.conf to update the ACCUMULO_VERSION to 1.9.3
> 3. Update the ACCUMULO_HASH to
>
> dcda2ca6188314d43984282cf6fb32f53f93eb98e9c01d2988937b5c790b946ab8ced1d3a57171caaa32684cabbd2eabceaa955342fcd077bd78f1cc8fb22496
>
> As an alternative to step 3, you can update the conf/checksums file
> with the line:
>
>
> accumulo:1.9.3:dcda2ca6188314d43984282cf6fb32f53f93eb98e9c01d2988937b5c790b946ab8ced1d3a57171caaa32684cabbd2eabceaa955342fcd077bd78f1cc8fb22496
>
> That will work, because by default in conf/uno.conf, ACCUMULO_HASH
> tries to look up the checksum from the conf/checksums file. But, this
> will only work if you didn't change that default lookup mechanism. If
> you did, just use step 3 above.
>
> On Wed, Apr 10, 2019 at 3:21 PM Jeffrey Zeiberg <jzeiberg@gmail.com>
> wrote:
> >
> > ./bin/uno env
> > ACCUMULO_HASH is not set. Set it for your version in 'conf/checksums' or
> > uno.conf
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message