accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mikewalch <...@git.apache.org>
Subject [GitHub] accumulo-testing pull request #3: ACCUMULO-4579 Fixed hadoop config bug in a...
Date Mon, 30 Jan 2017 21:53:18 GMT
GitHub user mikewalch opened a pull request:

    https://github.com/apache/accumulo-testing/pull/3

    ACCUMULO-4579 Fixed hadoop config bug in accumulo-testing

    * TestEnv now returns Hadoop configuration that is loaded from config files
      but expects HADOOP_PREFIX to be set in environment
    * Fixed bug where Twill was being improperly configured to look in wrong
      location for shaded jar when running test application in YARN.

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/mikewalch/accumulo-testing accumulo-4579

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/accumulo-testing/pull/3.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #3
    
----
commit dd8cad26c82b7dc4f446873b855fe52d5d87046a
Author: Mike Walch <mwalch@apache.org>
Date:   2017-01-30T20:03:21Z

    ACCUMULO-4579 Fixed hadoop config bug in accumulo-testing
    
    * TestEnv now returns Hadoop configuration that is loaded from config files
      but expects HADOOP_PREFIX to be set in environment
    * Fixed bug where Twill was being improperly configured to look in wrong
      location for shaded jar when running test application in YARN.

----


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message