accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From milleruntime <...@git.apache.org>
Subject [GitHub] accumulo pull request #151: ACCUMULO-3626: Reset security should warn and re...
Date Wed, 14 Sep 2016 16:48:26 GMT
GitHub user milleruntime opened a pull request:

    https://github.com/apache/accumulo/pull/151

    ACCUMULO-3626: Reset security should warn and require instance secret

    Created a prompt when running "accumulo init --reset-security" to warn user and require
    entering the instance secret.  Added a "-f,--force" option for scripts to bypass the prompt.
    
    Also fixed message in Initialize about running ChangeSecret tool.
    
    Ticket fix version says 2.0.0 but I think 1.8 and other versions would benefit as well.

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/milleruntime/accumulo ACCUMULO-3626

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/accumulo/pull/151.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #151
    
----

----


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message