accumulo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher <ctubb...@apache.org>
Subject Re: [OT] Can no longer obtain JDK6/JDK7 tarballs
Date Wed, 20 Jul 2016 22:10:56 GMT
On Wed, Jul 20, 2016 at 3:37 PM Sean Busbey <busbey@cloudera.com> wrote:

> To your specific problem, Christopher, Hadoop relies on Docker to
> install a correct build environment (per branch) and on branch-2
> successfully uses oracle's JDK 7 and JDK 8 on Ubuntu Trusty, which I
> believe is still a modern OS.
>
>
> https://github.com/apache/hadoop/blob/branch-2/dev-support/docker/Dockerfile
>
>
I've thought about running a VM of CentOS 7 which would get me an
environment with OpenJDK 7, but I really wanted it for my host environment,
where I do development. I don't want to deal with using an IDE in a VM.

I suppose I could switch to Ubuntu, which is still shipping JDK7 packages
(for now), but I probably won't.

Maybe I'll just suck it up and create an Oracle account, download the
tarball once, then request they terminate my account.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message